Back to overview
Degraded
Load balencer disruption
Feb 12 at 09:01pm GMT
Affected services
textuality.hdev.uk
hdev.uk
Resolved
Feb 12 at 10:06pm GMT
Solved.
Affected services
Updated
Feb 12 at 09:20pm GMT
Mitigations deployed. Monitoring.
Affected services
Updated
Feb 12 at 09:04pm GMT
Identified the cause caused due to a large scale DDOS attack. Mitigation efforts are being deployed.
Affected services
Created
Feb 12 at 09:01pm GMT
The websites Textuality and Hdev main are currently facing a degraded performance due to load balancing issues. Investigating.
Affected services